Build timeouts while pulling from Docker registry
Incident Report for Aptible
Resolved
We've deployed a fix to our system to work around most image pulls from quay.io. All builds should be back to normal.
Posted May 18, 2015 - 20:03 EDT
Monitoring
Some builds are intermittently timing out while waiting on Docker pulls from quay.io. Quay.io is aware of the issue and investigating (http://status.quay.io/).
Posted May 18, 2015 - 16:03 EDT