EC2 Dedicated Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 05, 2018 - 08:53 EST
Identified
We are responding to the failure of an EC2 Dedicated Host. A small number of app instances are unavailable. Our SRE team is proceeding to restart all affected apps. App scaled to 2 or more containers are unaffected: these are automatically deployed across multiple containers for higher availability.
Posted 9 months ago. Jan 05, 2018 - 08:48 EST