Some Development Apps Unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 27, 2015 - 13:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2015 - 12:46 EDT
Identified
Due to an EC2 instance crash on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Jul 27, 2015 - 12:36 EDT