Dashboard Unavailability
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 31, 2014 - 21:35 EDT
Investigating
We are investigating an availability incident for dashboard.aptible.com. Customer apps and databases are not affected.
Posted Jul 31, 2014 - 21:15 EDT