Intermittent AWS Rate Limit Errors
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Sep 03, 2015 - 16:07 EDT
Investigating
We are observing intermittent AWS "Rate exceeded" errors on the platform. We're working to identify the cause.
Posted Sep 03, 2015 - 15:23 EDT