Target Registration Timeouts on Deploys
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Apr 18, 2018 - 07:54 EDT
Monitoring
Our upstream provider reports the issue has been resolved and that they're working through a backlog of registrations. We're monitoring the situation.
Posted Apr 18, 2018 - 07:40 EDT
Update
Our upstream provider reports they are making progress resolving the issue (and updated http://status.aws.amazon.com/).
Posted Apr 18, 2018 - 06:57 EDT
Identified
We have received confirmation from our upstream provider that they are indeed experiencing difficulties with target registration. We are working with them to get an ETA for recovery. We also received confirmation that while target registration is timing out, load balancing itself remains functional (i.e. running apps are indeed *not* affected).
Posted Apr 18, 2018 - 06:35 EDT
Investigating
We are investigating timeouts on load balancer target registration during app deploys. This issue should not, and does not appear to, affect load balancer traffic. However, while this condition persists, deploying apps is likely to timeout. We are in contact with our upstream provider to troubleshoot the issue.
Posted Apr 18, 2018 - 06:11 EDT