Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 09, 2015 - 01:55 EDT
Identified
Due to an unexpected reboot on a shared development instance, some development apps are currently unavailable. We expect to have all development apps back up within the next few minutes.
Posted Jul 09, 2015 - 01:08 EDT