EC2 Host Failure Affecting Small Number of Enclave Apps
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 10, 2018 - 23:41 EST
Investigating
We are investigating what appears to be an investigating what appears to be a dedicated host hardware failure affecting a number of Enclave EC2 instances in one AZ in us-east-1.
Posted 9 months ago. Jan 10, 2018 - 23:29 EST