Errors from api.aptible.com
Incident Report for Aptible
Resolved
A fix has been deployed and API errors have stopped. We'll continue to monitor the situation.
Posted Oct 15, 2015 - 15:19 EDT
Identified
The cause of internal API errors has been identified and we're in the process of deploying a fix.
Posted Oct 15, 2015 - 15:15 EDT
Investigating
Our internal API is returning a high rate of errors. This affects operations like deploys as well as Aptible dashboard availability. We're investigating and will update shortly.
Posted Oct 15, 2015 - 15:10 EDT