Intermittent API Unavailability
Incident Report for Aptible
Resolved
Marking as resolved pending root cause analysis.
Posted Oct 24, 2014 - 18:09 EDT
Monitoring
We rolled back an update to the API this morning and are monitoring availability. We have not observed any additional instability since 10:44am EDT.
Posted Oct 24, 2014 - 18:07 EDT
Investigating
We have been experiencing brief windows (3-4 minutes) of API unavailability and are currently looking into the issue. Customer applications are not affected.
Posted Oct 24, 2014 - 12:08 EDT