EC2 Instance Failure
Incident Report for Aptible
Resolved
All affected resources have been recovered.
Posted 5 months ago. Sep 30, 2017 - 07:42 EDT
Identified
We have recovered all affected apps as of 11:08:30 UTC; we are working to recover affected databases.
Posted 5 months ago. Sep 30, 2017 - 07:15 EDT
Investigating
We are investigating what appears to be an investigating what appears to be a dedicated host hardware failure affecting a number of Enclave EC2 instances in one AZ in us-west-2.
Posted 5 months ago. Sep 30, 2017 - 06:57 EDT