Platform operations disabled due to ELB issues
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Oct 24, 2016 - 15:24 EDT
Identified
Due to a partial outage of the AWS ELB APIs, we have temporarily disabled new operations. Until the EC2 issue is resolved, new deploys, restarts and configure operations will not be accepted. Availability of apps and databases should not be affected during this time.
Posted Oct 24, 2016 - 15:19 EDT