Endpoint target registration taking a long time / timing out
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 13:22 EDT
Update
Our upstream provider reports that they have identified the root cause of the issue and are seeing early signs of recovery and expect full resolution within 30 minutes (which will resolve the issue in Enclave accordingly).
Posted Jun 13, 2018 - 12:58 EDT
Identified
We are observing errors during Endpoint target registration (and de-registration) in us-east-1.

Running apps and databases are not affected, but deployments are likely to timeout (since deployments are zero-downtime, this issue will however not create downtime even if a deployment is attempted).

Our upstream provider (AWS ELB) has reported that they are aware of the issue (https://status.aws.amazon.com/). We are in contact with them to understand the ETA for resolution.
Posted Jun 13, 2018 - 12:49 EDT
This incident affected: Aptible Deploy.