Provisioning new Endpoints and Databases may fail
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Mar 14, 2017 - 10:31 EDT
Update
Route 53 indicates the incident is nearly resolved, we continue to monitor the situation but expect a resolution soon.
Posted Mar 14, 2017 - 08:20 EDT
Monitoring
Due to an ongoing incident affecting AWS Route 53 (which we use as the DNS provider for Endpoints and Databases), the creation of new Endpoints and Databases may fail until the issue is resolved on AWS's side.

Existing Endpoints and existing Databases are not affected at all.

AWS provides more information about this incident here: http://status.aws.amazon.com/
Posted Mar 14, 2017 - 04:05 EDT