Some development databases unavailable
Incident Report for Aptible
Resolved
The EC2 instance has recovered and all development databases are now back up and running.
Posted Sep 11, 2015 - 17:43 EDT
Investigating
An EC2 instance hosting some development databases has gone unresponsive. We're investigating and will restore the affected development databases shortly
Posted Sep 11, 2015 - 17:27 EDT