Small number of development apps unavailable
Incident Report for Aptible
Resolved
The affected apps were recovered.
Posted Sep 16, 2016 - 04:50 EDT
Identified
Due to on an EC2 instance failure on legacy (non-distributed) development, a small number of development apps are unavailable. We are in the process of recovering them now.
Posted Sep 16, 2016 - 04:45 EDT