Maintenance: Operations not possible on some development stacks
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Apr 13, 2015 - 10:23 EDT
Monitoring
App operations (deploy, configure, restart, rebuild) are currently unavailable for a subset of development apps as we perform an upgrade of the affected stack.
Posted Apr 13, 2015 - 09:35 EDT