EC2 outage affecting several environments
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 08, 2016 - 03:04 EDT
Monitoring
We've recovered all affected apps and databases and are continuing monitoring and verification of the recovery process.
Posted Jul 08, 2016 - 02:28 EDT
Investigating
An EC2 availability incident is affecting several customer environments. So far, the incident appears to be affecting a single Availability Zone. We are working to recover affected instances and will update here as soon as we have more information.
Posted Jul 08, 2016 - 01:42 EDT