Some Development Apps Unavailable
Incident Report for Aptible
Resolved
All services have been restored as of 21:53 EST, and no further issues should exist.
Posted Dec 09, 2015 - 22:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2015 - 21:33 EST
Investigating
An EC2 instance hosting some development apps has crashed. We're investigating and will restore the affected development apps shortly.
Posted Dec 09, 2015 - 21:32 EST