EC2 outage affecting several environments
Incident Report for Aptible
Resolved
It appears this issue was either a monitoring false positive or very short-lived (despite Cloudwatch monitoring reporting issues, we did not observe any).
Posted Jan 17, 2017 - 12:31 EST
Monitoring
AWS has identified an intermittent network connectivity issue, but it appears to have abated. We will continue to monitor for any degraded performance.
Posted Jan 17, 2017 - 12:28 EST
Update
EC2 instance health checks have failed on the affected instances, but some functionality appears intact. We continue to investigate to determine the impact on Aptible customers.
Posted Jan 17, 2017 - 12:22 EST
Investigating
An EC2 availability incident is affecting several customer environments. So far, the incident appears to be affecting a single Availability Zone in us-west-1. We are working to recover affected instances and will update here as soon as we have more information.
Posted Jan 17, 2017 - 12:17 EST