EC2 Instance Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 29, 2017 - 12:31 EDT
Monitoring
Our monitoring reports the instances have recovered. We are confirming.
Posted about 1 year ago. Aug 29, 2017 - 12:28 EDT
Investigating
We are investigating what appears to be a dedicated host hardware failure affecting a number of EC2 instances in one AZ.
Posted about 1 year ago. Aug 29, 2017 - 12:19 EDT