EC2 Network Connectivity Issue
Incident Report for Aptible
Resolved
Our monitoring reports all instances are healthy.
Posted about 1 year ago. Jul 27, 2017 - 10:37 EDT
Monitoring
The connectivity issue appears to be subsiding. We are continuing to assess the situation.
Posted about 1 year ago. Jul 27, 2017 - 10:11 EDT
Investigating
We are investigating a network connectivity issue affecting our instances in us-east-1d.

AWS reports the following:

> Beginning at Thu, 27 Jul 2017 13:53:00 GMT, some instances are experiencing elevated packet loss in the us-east-1d Availability Zone. We are now investigating this issue.

We are currently evaluating the impact of this incidents and will update this status page momentarily.
Posted about 1 year ago. Jul 27, 2017 - 10:01 EDT