New app release operations failing on some dedicated stacks
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 07, 2017 - 01:51 EST
Identified
Due to a side effect from a Docker version upgrade applied to some dedicated stacks tonight, some new app release operations (deploy, restart, configure, rebuild) may fail for a brief time period on these dedicated stacks. Our team is currently remediating the situation and expects for it to be fully resolved within 30 minutes.
Posted 3 months ago. Feb 07, 2017 - 01:27 EST