Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 11, 2015 - 03:36 EDT
Identified
The issue has been identified, the instance restarted on healthy hardware, and apps have begun to be restored. All apps should be up within a few minutes.
Posted Jul 11, 2015 - 03:12 EDT
Investigating
Due to an EC2 level failure on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Jul 11, 2015 - 02:58 EDT