Delays provisioning new Endpoints
Incident Report for Aptible
Resolved
Our upstream provider reports the issue has been resolved.
Posted May 15, 2018 - 11:44 EDT
Monitoring
We're no longer seeing delays in Endpoint provisioning, but we're continuing to monitor the situation should the issue reoccur.

The issue only caused a small number of operations to fail. Our SRE team retried all affected operations (and notified affected customers).

We're in touch with our upstream provider to confirm the underlying root cause has been addressed.
Posted May 15, 2018 - 11:13 EDT
Investigating
We are observing intermittent failures provisioning new Endpoints (they'll eventually time out, although we are retrying those that fail), causing delays in Endpoint provisioning.

The issue appears to be related to delays in provisioning at our upstream provider. We're in contact with them to troubleshoot the issue.

Running apps and Databases are not affected.
Posted May 15, 2018 - 10:48 EDT
This incident affected: Aptible Deploy.