Performance issues on deploy for some development apps
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Apr 22, 2015 - 17:06 EDT
Monitoring
A temporary solution has been put in place to improve performance on deploys, but restart, configure, SSH and logging functionality may be temporarily disrupted for some affected apps.
Posted Apr 22, 2015 - 14:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2015 - 14:39 EDT