Metrics Temporarily Unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 23, 2017 - 06:37 EDT
Identified
We're in the process of restoring access to real-time metrics.
Posted 9 months ago. Aug 23, 2017 - 04:36 EDT
Investigating
We are investigating an issue with our storage provider for metrics.
Posted 9 months ago. Aug 23, 2017 - 03:41 EDT