Some development apps unavailable
Incident Report for Aptible
Resolved
All affected development apps have been restored.
Posted Apr 24, 2015 - 05:13 EDT
Identified
All affected development apps are being recovered and should be back up shortly.
Posted Apr 24, 2015 - 05:03 EDT
Investigating
Due to an issue on a development stack instance, a subset of development apps are unavailable. We're working to restore all affected apps.
Posted Apr 24, 2015 - 04:57 EDT