Some development apps unavailable
Incident Report for Aptible
Resolved
Incident resolved as of 6:02pm EST.
Posted Jan 07, 2016 - 18:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2016 - 17:45 EST
Investigating
Due to an EC2 level failure on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Jan 07, 2016 - 17:42 EST