New deployments depending on Docker Hub-hosted images are failing
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Mar 24, 2015 - 13:59 EDT
Monitoring
Due to issues with the Docker Hub (see: http://status.docker.com/), any new app deployments that depend on Docker Hub-hosted library images will fail unless already cached.
Posted Mar 24, 2015 - 12:48 EDT