EC2 Instance Failure Affecting Small Subset of Apps/Databases
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 09, 2018 - 01:22 EST
Investigating
We are investigating what appears to be an investigating what appears to be a dedicated host hardware failure affecting a number of Enclave EC2 instances in one AZ in us-east-1.
Posted about 1 month ago. Jan 09, 2018 - 01:17 EST