API Performance Issues
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 05, 2017 - 13:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 05, 2017 - 13:17 EDT
Investigating
We are investigating performance issues and timeouts on api.aptible.com.
Posted 10 months ago. Oct 05, 2017 - 13:07 EDT