EC2 instance failure
Incident Report for Aptible
Resolved
This incident is resolved.
Posted 10 months ago. Jul 28, 2017 - 10:22 EDT
Monitoring
All affected Databases have been recovered and we are in the process of recovering all Apps as well (Apps that were scaled to 2 or more containers are automatically scheduled across different AZs so should be unaffected).
Posted 10 months ago. Jul 28, 2017 - 10:14 EDT
Identified
We have confirmed the issue affects a AWS rack hosting a number of Aptible dedicated EC2 instances. We are involved with AWS to resolve this issue as quickly as possible.
Posted 10 months ago. Jul 28, 2017 - 09:59 EDT
Investigating
We are investigating what appears to be an investigating what appears to be a dedicated host hardware failure affecting a number of EC2 instances in one AZ.
Posted 10 months ago. Jul 28, 2017 - 09:43 EDT