Quay.io outage
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 09, 2017 - 13:04 EDT
Monitoring
Quay.io reports the the issue is resolved and they are monitoring the service carefully.
We can confirm that pulls from Quay.io are currently succeeding for Aptible deploys, and are also monitoring for any further failures.
Posted about 1 year ago. Oct 09, 2017 - 10:46 EDT
Identified
Quay.io has identified the issue and is working on bringing the service back online.
We are monitoring operations and notifying customers that are experiencing issues due to the Quay.io outage.
Posted about 1 year ago. Oct 09, 2017 - 10:10 EDT
Investigating
Quay.io (a Docker registry) is experiencing issues: http://status.quay.io/

As a result, builds that depend on images hosted on Quay may take a long time or fail. Aptible base images are mirrored on the Docker Hub, so if you are using one of those, you can update your Dockerfile to reference those (just remove the quay.io/ prefix). Check here for the listed of mirrored images: https://hub.docker.com/u/aptible/
Posted about 1 year ago. Oct 09, 2017 - 10:01 EDT