Some Development Apps Unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Nov 13, 2015 - 18:55 EST
Monitoring
The EC2 instance is online and we are in the process of restoring service to all apps. All apps are expected to be back to normal functionality by 6:40pm EST.
Posted Nov 13, 2015 - 18:25 EST
Identified
An EC2 instance hosting some development apps has crashed. We're investigating and will restore the affected development apps shortly.
Posted Nov 13, 2015 - 18:14 EST