EC2 instance failure affecting api.aptible.com
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 08, 2017 - 11:50 EDT
Monitoring
Service has been restored to api.aptible.com; we are monitoring all services to ensure all functionality has been restored.
Posted 7 months ago. Aug 08, 2017 - 11:45 EDT
Investigating
An EC2 instance failure is preventing network access from our api.aptible.com service. We're working to restore network connectivity and API functionality within the next 5 minutes.
Posted 7 months ago. Aug 08, 2017 - 11:43 EDT