Temporary unavailability of deploy/restart/rebuild/configure/SSH operations on subset of development apps
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Nov 11, 2015 - 13:38 EST
Monitoring
Due to corrupted Docker daemon metadata, new deploy/restart/rebuild/configure/SSH operations were recently failing for a subset of development apps. We've identified the root cause of the error, have implemented a fix, and are monitoring its efficacy. We will resolve this incident once the issue is confirmed to be completely resolved.
Posted Nov 11, 2015 - 13:14 EST