Some development apps unavailable
Incident Report for Aptible
Resolved
The EC2 instance has been recovered and all affected development apps have been restored.
Posted Apr 07, 2016 - 11:28 EDT
Update
We're in the process of recovering some development apps from an EC2 instance failure. Some apps have already recovered, all other affected apps should be restored within the next few minutes.
Posted Apr 07, 2016 - 11:22 EDT
Identified
We're in the process of restoring affected apps.
Posted Apr 07, 2016 - 11:20 EDT
Investigating
We are investigating an EC2 instance failure. Some development apps may be temporarily unavailable.
Posted Apr 07, 2016 - 11:09 EDT