Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Oct 07, 2015 - 13:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2015 - 13:00 EDT
Investigating
An EC2 instance hosting some development apps has become unresponsive. We're investigating and will restore the affected development apps shortly.
Posted Oct 07, 2015 - 12:52 EDT