Intermittent Dashboard Unavailability
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Nov 29, 2014 - 21:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2014 - 18:44 EST
Investigating
We're currently experiencing a high timeout rate on requests to the Aptible Dashboard. Only the Dashboard UI is affected, all command-line actions and APIs are behaving properly, as are all deployed customer services.
Posted Nov 29, 2014 - 18:19 EST