EC2 Instance Failure Affecting Small Subset of Apps/Databases
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 08, 2017 - 02:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 08, 2017 - 02:21 EST
Investigating
We are investigating what appears to be an investigating what appears to be a dedicated host hardware failure affecting a number of Enclave EC2 instances in one AZ in us-east-1.
Posted 3 months ago. Dec 08, 2017 - 01:54 EST