EC2 outage affecting several environments
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 25, 2016 - 23:07 EDT
Monitoring
All apps and databases have been restored and we are verifying all services.
Posted Jul 25, 2016 - 22:36 EDT
Identified
A widespread EC2 hardware failure affected the availability of many instances, and is also affecting our ability to stop and start these instances. We're currently working to replace these instances.

Most affected apps have already been restarted, but affected database containers have still yet to be restored.
Posted Jul 25, 2016 - 22:10 EDT
Investigating
An EC2 availability incident is affecting several customer environments. So far, the incident appears to be affecting a single Availability Zone. We are working to recover affected instances and will update here as soon as we have more information.
Posted Jul 25, 2016 - 21:27 EDT