Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Feb 03, 2016 - 15:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2016 - 15:16 EST
Investigating
Due to an EC2 level failure on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Feb 03, 2016 - 15:09 EST