Some apps unresponsive after restart/deploy
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jan 27, 2016 - 20:03 EST
Monitoring
Service to all unresponsive apps has been restored as of 6:30pm EST. As of 6:58pm EST, AWS has reported that the underlying ELB issue is resolved. As a result, we're re-enabling restarts and deploys across the platform, and continuing to monitor for any possible regression on AWS.
Posted Jan 27, 2016 - 19:15 EST
Update
We've temporarily disabled restart/deploy operations until more information about the issue is available from AWS. Please contact us at support@aptible.com or on Slack if your app is affected.
Posted Jan 27, 2016 - 16:59 EST
Investigating
We're investigating an issue affecting apps recently restarted/deployed, in which these apps are intermittently unresponsive. The issue appears to be rooted in AWS' Elastic Load Balancing service, but the root cause has not yet been determined.
Posted Jan 27, 2016 - 16:35 EST