Deploys and Aptible SSH temporarily unavailable
Incident Report for Aptible
Resolved
This issue has been resolved.
Posted Jan 19, 2017 - 19:43 EST
Identified
Due to an SSL certificate rotation issue on dedicated registries, deploys and Aptible SSH sessions are currently non-functional. Running apps are not affected. We're re-deploying dedicated registries now and expect the issue to be resolved within a few minutes.
Posted Jan 19, 2017 - 19:14 EST