7 development databases unavailable
Incident Report for Aptible
Resolved
All affected databases have been restored.
Posted Sep 16, 2016 - 05:51 EDT
Identified
Due to an EC2 instance failure, 7 development databases are currently unavailable. We are in the process of recovering them.
Posted Sep 16, 2016 - 05:43 EDT