git@beta.aptible.com Down
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 24, 2014 - 19:17 EDT
Monitoring
git@beta.aptible.com should be operational again, but we're monitoring it closely.
Posted Jul 24, 2014 - 19:07 EDT
Investigating
Pushes made to git@beta.aptible.com are temporarily failing due to an issue with our remote deploy handler. We are investigating the issue.
Posted Jul 24, 2014 - 18:59 EDT