A low number of API requests are timing out
Incident Report for Aptible
Resolved
Our error capture suggests the few API failures we observed were due to network glitches. The problem has subsided for now. We've deployed additional monitoring to better track those errors and will consider additional remediation steps should the problem occur again.
Posted Feb 05, 2016 - 14:39 EST
Investigating
We've observed a few unusual timeouts on our APIs for a minimal number of requests today. The error rate is *extremely* low (only a dozen requests have failed over several hours), but we're monitoring the situation and working to track down the cause of the issue.

Should one of your API requests or pushes fail, you should simply retry it.
Posted Feb 05, 2016 - 13:53 EST