Development app outage affecting a subset of apps
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Apr 13, 2015 - 18:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2015 - 18:30 EDT
Identified
A subset of development apps have been affected by an instance failure. We are in the process of, and have recovered most apps, but will continue to update this status.
Posted Apr 13, 2015 - 18:09 EDT