Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Feb 18, 2016 - 17:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2016 - 17:27 EST
Investigating
Due to an EC2 level failure on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Feb 18, 2016 - 17:15 EST